I have to come back to this AOL thing again.

by Floyd Baker <fbaker(at)olm1.com>

 Date:  Tue, 26 Sep 2000 13:46:42 -0400
 To:  hwg-techniques(at)hwg.org
  todo: View Thread, Original


Can I ask for some brainpower please?   This is a very strange problem with an
aol browser which I cannot lick. 

With form input to a search routine, this aol browser can request and get the
proper search criteria from my site.
When the same browser tries to access the same scripts on another domain  but on
the same server, it cannot pass the criteria and thereby pulls everything, by 

If the operator does a back at that point and resubmits the criteria, it works

Among other things we have tried post and get passes with no difference.   We
have placed the same input form and action page on the second level of each
domain and they work fine on one but not the other.  

In trying a recursive call back to the input form itself, the values do get
passed back to the form.  

The things I am still going to try are to put the values to a file, from the
input form, after it calls  itself.  Or; perhaps to try sending the received
variables to the action page via hidden fields and a refresh.  

I know these are not normal but I have to work something out, even if its by
dumb luck and stumbling onto something.   

If it works on the second submission, is it possible to double barrel it the
first time?   

Can someone please tell me what is going on here or give me some ideas?

Thanks much.

Floyd Baker


HWG hwg-techniques mailing list archives, maintained by Webmasters @ IWA